Website detail


-  Come back to website list
•  Les surgelés Picard    X  X  X  -  ie ok firefox ok chrome ko konqueror ko opera ok  -  win ok linux ko apple ok


Alert if changes:

unsubscribe
france URL: http://www.picard.fr/
Added on: 2004-11-28
Affected browsers: Google Chrome, Konqueror
Forbidden OS: Unix/Linux
Severity: High
Contact: -
No mail sent to webmaster.

Dès la page d'entrée, l'utilisateur de Konqueror est redirigé vers une page d'erreur
Description:

L'accès au site est impossible pour les utilisateurs de Konqueror ; la page d'erreur indique "Ce site nécessite des versions plus récentes de votre navigateur."

Comments:
Comment added on 2004-11-30, posted by pas_moi
pas de pb avec Konqueror 3.3.1
Comment added on 2004-11-30, posted by fabienz
Aucun problème avec firefox. Avec links ou lynx ça reste utilisable.
Comment added on 2004-11-30, posted by bobuse
Ça ne marche effectivement pas avec konqueror. Mais en changeant l'identité du navigateur, ça passe :)
Comment added on 2004-11-30
Mouais... ça redirige certes, mais si on prend l'initiative d'arrêter le chargement avant la redirection, on peut naviguer tout à fait normalement (testé avec Konqi 3.3)
Comment added on 2004-11-30, posted by franckd
Voilà bien ce qui m'agace le plus : annoncer "IE6 sur Xp comme tout le monde..." pour entrer sur un site, qui en plus s'affiche correctement avec Konqueror!
Comment added on 2004-12-01
OK avec mozilla 1.8a1
Comment added on 2004-12-04, posted by Al
en modifiant l'entete d'authentification du navigateur ca passe...